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Contact and Support Information

Return to Table of Contents.

Product information can be accessed by visiting Customer Support online: CCH Axcess Product Support.

In addition to product and account information, the Customer Support site offers answers to our most
frequently asked questions, forms release status, Knowledge Base articles, training videos, and operating
systems compatibility for each CCH Axcess™ module. Access to these features is available 24/7.

The following Web site provides important information about the features and updates included in all CCH
Axcess Tax releases: Release Notes.

Visit the Application Status Web page to view the current status of our CCH Axcess applications. The
Application Status Web page is updated every 15 minutes.

Go to Contact Us to find Support calendars, as well as options to enter Web tickets for assistance.
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https://support.cch.com/productsupport/productsupport.aspx?id=37
https://support.cch.com/Axcess/ReleaseNotes/Tax
https://support.cch.com/Notes/appStatus.aspx?type=SaaS&amp;prodid=934
https://support.cch.com/Contact

Information in Tax Release Notes

Return to Table of Contents.

CCH Axcess™ Tax Release Notes inform you of the enhancements and updates that were made to Tax
products and systems with the current release.

Information provided in the Release Notes include the following:

& (Contact and Support information

B Updates to Tax technology (such as, electronic filing updates, Organizer, Pro Forma/roll
forward, and technology enhancements)

® Updates made to Tax products (such as, form additions and updates, changes in diagnostics,
and changes caused by regulatory updates)

To access a list of CCH Axcess™ Tax Release Notes for the current year and for prior years, visit the Release
Notes page on our Customer Support site.
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https://support.cch.com/axcess/releasenotes/tax/
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Highlights for Release 2017-1.0

Return to Table of Contents.

CCH Axcess™ Common

Client Business Code

The IRS has revised the list of Principal Business Activity Codes for 2017 returns. Based on these revisions,
new codes for 2017 filing are now available in the client profile. If you have any clients with a Business
Code that is not valid for 2017 filing, we updated the client profile according to the table below.

Original .. _ Replacement ...
Code Original Description Code Replacement Description
211110 Oil and Gas Extraction 211120 Crude Petroleum Extraction
532290 Other Consumer Goods 532289 All Other Consumer Goods Rental
Rental
452900 Other General Merchandise 452300 General Merch, Warehouse, &
Stores Supercenters
452110 Department Stores 452200 Department Stores
532220 Formal Wear & Costume 532281 Formal Wear & Costume Rental
Rental
532230 Video Tape and Disc Rental 532282 Video Tape and Disc Rental

Refer to 1065 Partnership, 1120 Corporation, and 1120S S Corporation product enhancements to view a
complete list of tax year 2017 code changes.

CCH Axcess™ Tax

Diagnostics Sign-Off

Diagnostics now have a status of Open or Signed-off. You can select Sign-off below non-severe diagnostics
and diagnostics that are not related to electronic filing input or extension/FBAR disqualification. Your user
ID, the current date, and current time display next to the Sign-off field and the diagnostic is removed from
the Open view. You can also clear the Sign-off field to return a diagnostic to the Open status.

Select All, Open, or Signed off at the top of the Diagnostics report to change the view, if needed.

Print windows in Tax and Batch Manager include a new option to print only open diagnostics. You can set
the default to print only open diagnostics in User Options > Tax > Print Options and in Return Configuration
Sets > Print Options.

E Note: The Signed-off state is assigned to the diagnostic for the open return. The diagnostic will show
as signed-off for other staff working in the return.
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Search Worksheets

Beginning with tax year 2016, Tax offers a Search Return field above the Worksheets Tree so you can
quickly find where to enter data. This feature is particularly useful in locating multiple fields where you
should enter data. This feature searches all worksheet titles, section titles, and field labels for all
jurisdictions.

Up to 1000 matches display in the search results. Matching sections and fields are listed by jurisdiction
(federal, state, or city), type (section or field), and the section title or field name. Refer to the Searching
Worksheets topic in Tax Help for more information.

Return Configuration Set
New Options

We added the following options:

B Electronic Filing Options > All systems. The new Electronic filing stopped notification to
signer option allows you to select how signers receive notifications when returns or extensions
are stopped by the Tax system.

B 1040/1041 Options. The new Income from passthrough statement format option prints
income from passthrough statements in an itemized (Detailed) or summary format (Simplified).

Updated Options

We changed the following options:

® Correspondence > Letter Options. The Do not prepare separate letters for certain federal
forms for Letters and Filing Instructions option is now worded Prepare separate letters for
certain federal forms.
When selected, the option includes all transmittal detail for the following Individual or business
return federal forms in one letter:

¥ Forms: 114, 2848, 3115, 3520, 3520A, 7004, 8802, 8854

® Electronic Filing Options > General. The Print ERO signature on Form 8879 is now worded
ERO signature options for Form 8879 and includes options to suppress print, print the ERO firm
name, print the ERO preparer for 1040 only, or print the ERO preparer for all systems.

B Miscellaneous Options. The Do not automatically carry extension payment amount to the
return option is now worded Automatically carry extension amount to the return. When
selected, the option carries extension payment amounts automatically to the main return form.
This option applies to Individual, Partnership, Corporation, S Corporation, Fiduciary, and
Exempt Organization systems.

Roll Forward

You may now roll forward your 2016 returns to 2017 in both Return Manager and Batch Manager.

Fast Forms
New for 2017 is a process to update government forms with the Approval Pending watermark.

We will now make available forms that have been approved by government agencies without having to wait
for a release to post. This process will update forms and remove the Approval Pending watermark
automatically.
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Principal Business Activity Codes

The IRS has revised the list of Principal Business Activity Codes on 2017 filing instructions for Forms 1065,
1120, and 1120S. There are some additions, some deletions, and some description changes.

If the return is rolled forward from the prior year, please check the principal business activity code on Basic
Data > General Information > Business code for its accuracy.

Refer to 1065 Partnership, 1120 Corporation, and 1120S S Corporation product enhancements to view a list
of tax year 2017 code changes.

Extender Legislation

With tax season approaching and Congress still considering legislation that impacts 2017 tax returns, the IRS
has begun releasing forms with flexibility to accommodate retroactive changes to 2017 tax law. The current
IRS approach is to leave the forms in 2016 format, replacing the line descriptions with lapsed tax provisions

of Reserved. To date, the following forms contain reserved fields:

Form Title System

1040 U. S. Individual Income Tax Return 1040
1040 SCH A Schedule A Charitable Contributions Worksheet 1040
1040A U.S. Individual Income Tax Return 1040
1041 SCH D Schedule D Tax Worksheet 1041, 990

1040, 1065, 1120, 11208,

4136 Credit for Federal Tax Paid on Fuels 1041

5695 Residential Energy Credits 1040

1040, 1065, 1120, 11208,

6478 Biofuel Producer Credit 1041

8689 Allocation of Individual Income Tax to the U.S. Virgin Islands 1040

Renewable Electricity, Refined Coal, and Indian Coal

8835 Production Credit

1040, 1065, 1120, 1120S

8844 Empowerment Zone Employment Credit U, Yies, V2D, 1AL,

1041
8845 Indian Employment Credit 1040, 1065 1120, 1120S
8864 Biodiesel and Renewable Diesel Fuels Credit 1040, 1065, 1120, 1120S
8900 Qualified Railroad Track Maintenance Credit 1040, 1065, 1120, 1120S

8904 Credit for QOil and Gas Production from Marginal Wells 1040, 1065, 1120, 11205,

1041
8908 Energy Efficient Home Credit 1040 1065, 1120, 1120S
8911  Alternative Fuel Vehicle Refueling Property Credit 1040, 1065, 1120, 1120S
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Electronic Filing Status System®

We added the following enhancements:

EFIN Manager

With our new EFIN Manager, your firm can easily view, modify, and track EFINs and Vendor Control
Numbers in one central location.

Your firm no longer uploads an IRS e-file Application Summary to Wolters Kluwer. EFIN information is now
entered in EFIN Manager.

EFIN Manager is available in the Electronic Filing Status System by selecting Admin, located to the right of
your name, then EFIN Manager. This Admin menu option is available if you have release return rights.

Notes:

® Enter new EFINs and IRS Tracking Numbers in EFIN Manager.

® You may also mark an EFIN as active/inactive, assign account number(s) to an EFIN, hide an
EFIN from view in EFIN Manager, or delete an EFIN from our database.

® Once deleted, an EFIN cannot be restored. In this case, you will need to add a new EFIN.

Banking Information Columns

B We added two additional default columns, Bank Info and State Bank Info, to the efiling Status
and Release Return(s) tabs. These columns may be relocated or removed from your view using
Select Columns > Restore Default View.

B We added Bank Account Num (Number) as a selectable column, available using Select Columns.
This column will provide the last four digits of the first Federal bank account number listed.

Return History

We added the version number to the Return History page, allowing you to verify the version number when
electronically filing multiple versions of the same return.

You can now view the return ID, including the version number, on the Return History page.

Note: This applies to returns uploaded following the 2017-1.0 release version only.

Signer Notifications

Signers can now elect to receive e-mail notifications for returns in a stopped status using a new option in
the return configuration set (Electronic Filing Options > All systems). Common reasons why an electronic
filing transmission is in stopped status are:

® |RS and state schema validation errors
® Missing account, state, or EFIN information
® |nvalid EFIN information

CCH Axcess™ Tax Notebook Toolkit

Tax Notebook Toolkit is now available for processing and for creating Tax Notebooks.
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CCH® My1040Data

CCH My1040Data is now available for creating 2017 web-based organizers for your clients. The following
enhancements are included with this release:

® The location of client-entered (taxpayer-entered) notes in My1040Data will appear near the
beginning of the PDF file to ensure they are not missed by the accountant.

® The previous Unemployment Compensation item on the left menu under Income & Deductions
is now worded 1099-G (State & Local Refund, Unemployment) in order to be more descriptive.
The entry screen will now include a description of the types of items that should be entered
there.

® To improve client (taxpayer) confidentiality, My1040Data will force the client to change the
system-generated password when first logging into My1040Data. The client’s newly chosen
password will no longer be visible to the My1040Data Toolkit administrator. Beginning with tax
year 2017, the Toolkit will only display passwords created by the Toolkit or by the accountant.
In the case of client-created passwords, the Toolkit will display Changed by Client in the
Password field, but not the client-created password.

1 Important: The 2017 version of My1040Data Toolkit will only open client (taxpayer) files related to
tax year 2017. Please ensure you have retrieved all of your clients’ tax year 2016 files before
installing the 2017 version.

DataScan

You can now create queries and scan 2017 returns. 2017 system defined keywords and scans will be
available on an upcoming release.

Data Migration Utility
We made the following changes and enhancements for 2017:

B Tax year 2009. We will no longer migrate 2009 tax returns to Axcess.

® Diagnostic report. You can now select specific years for migration. Instead of having a
diagnostic report with all years selected, a user can now select and review only those years
they wish to migrate.

® Return configuration set. Data Migration has been updated to reflect the 2017-1.0 RCS
changes.
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Tax Product Enhancements

Click any of the links below to read about the tax application enhancements included with release 2017-1.0.

Individual (1040) Product Enhancements

Partnership (1065) Product Enhancements

Corporation (1120) Product Enhancements

S Corporation (1120S) Product Enhancements

Fiduciary (1041) Product Enhancements
Estate and Gift (706/709) Product Enhancements

Exempt (990) Product Enhancements

Employee Benefit Plan (5500) Product Enhancements
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Individual (1040) Product Enhancements

Return to Table of Contents.

Federal

B We aligned the fields on the Consolidated 1099, 1099-INT, and 1099-DIV source documents
input so all entries are available on each.

B We no longer disqualify e-filed extensions (FD or state) after the due date.

Consistency/Usability Changes

B We added descriptions rather than codes in Worksheet drop down fields, so the choice will be
visible to the user without clicking.

B We added all allowable fields to all summary grids. This means that each Summary grid will
now contain all the fields found on the Detail grid.

B We added a state e-file estimate grid.
® To improve worksheet navigation:
# Form 1116 is listed in both Credits and Foreign (Mirrored entries).
¥ Schedule and Form names are explicitly stated.
¥ Rearranged Deduction, Tax and Foreign categories to follow the flow of Form 1040.

Direct Deposit/Debit Report

We appended the scheduled date for withdrawal to the text in the Debit/Deposit column, which will show
when the withdrawal is scheduled for all return types. This includes estimate payments.

Roll Forward

You may now roll forward your 2016 returns to 2017 in both Return Manager and Batch Manager.

Roll Forward Estimated Payments

We now roll forward (for informational purposes only) the prior year’s calculated estimated tax payments in
the following year’s return. If there are estimate amounts entered and the Payments/Penalties > Payments >
Federal Tax Payments > Include prior year estimate amounts on current year return field is selected, we
issue a diagnostic indicating we used the keyed amount, not the memo amount.

Extensions

We added a Prepare All Extensions option to generate required extensions for all taxing authorities in a
return.

B The input is on Extensions > Automatic Extension > Prepare all extensions.
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1040NR, U.S. Nonresident Alien Income Tax Return
We added the following:

B The ability to e-file Form 1040NR to tax year 2016.
B Form 1042-S for source document input.

¥ This is a non-calculating library form required for e-file. Amounts entered here do not
carry into the return.

¥ Stretch goal to “summarize” 1042-S information for Form 1040NR, Page 4 via Foreign >
1040NR - Nonresident Alien Income Tax Return > Tax on Income not Effectively
Connected with a US Trade or Business.

1099MISC

We added a code for Nonemployee Compensation so the amount will carry to both Other Income and
Schedule SE.

® Qther Income > Miscellaneous Income > Other > Treat nonemployee compensation as other
income

Form 5471

We added a new Schedule G, Line 3 statement.

Form 8621 Excess

We improved the look and content of this worksheet by changing it to a small font.

Form 8903

Prior year basis, at-risk and passive domestic production loss carryovers, will now carry to Form 8903 and be
used in the calculation of QPAI.

States

Agreements with State Taxing Authorities (Letters of Intent)

We must comply with the following requirements from States governing paper and e-file submissions:

B Restrictions on roll forward (transfer of data):
* The following states will not allow us to roll forward driver's license numbers and State
IDs: AL, CT, IA, IN, ME, NE, NJ, NM, NC, ND, OK, WI.
¥ The following states will not allow us to roll forward bank information (account
numbers), driver's license numbers, or State IDs: AR, IL, SC, WV.
¥ This state will not allow us to roll forward the driver’s license number, State ID, bank
information, State PINs, or locality codes: VA.

¥ The following states require the preparer to confirm rolled forward data: CO, KY, MD,
MN.

¥ The following states require two-step verification of various items: AR, OR.

B Most states now require us to include refund/ID theft statements and associated URLs in the
return; this is handled in Help.
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B We will disqualify the return from electronic filing if the driver's license information is not in
the return for: AL, CT, NM, NY and OH. Per these States, you will not be able to electronically
file these returns until you enter the information.

Alabama

We added Schedule IRC - Irrigation/Reservoir System Credit.

B AL Credits > Irrigation/Reservoir System Credit

Arkansas

AR1000CE, Teacher’s Classroom Investment Expense.

& (Credits > Teacher’s Classroom Investment Expense

California
We added the following:
B State 8878, extension signature document to extension print package.

B Schedule X - Amended Return Worksheet.

Colorado

Electronic filing estimates:
& FElectronic Filing > State > Electronically File Estimates
DR 0350 - First Time Home Buyers Subtraction

® CO > Income/Deductions > Deductions and Subtractions > First time home buyer savings
account deduction

District of Columbia

We are no longer offering a refund card as an option due to new requirements.

Kansas

There is a new three-bracket rate structure.

Kentucky
We added Schedule KW-2, Kentucky Income Tax Withheld.

® Mandatory for paper filed returns only.

Massachusetts

We changed the default for MA bank interest that is applied to MA resident returns.

Michigan
Form 1040X is obsolete and is replaced by Form 5530.
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Michigan - DTW
We added Detroit Form 5338, Underpayment of Estimated Tax.

® Michigan > Cities > Underpayment of Estimate Tax Preparation

Minnesota
We added the following:

& Schedule M1529, Education Savings Account Contribution Credit or Subtraction
¥ MN > Credits > Education Savings Account Contribution Credit or Subtraction
Schedule M1SLC, Student Loan Credit
# MN > Credits > Student Loan Credit
Schedule M1RCR, Credit for Tax Paid to Wisconsin
¥ MN > Credits > Credit for Taxes Paid
Schedule MTHOME, First-Time Home buyer Savings Account
Schedule M1AR, Accelerated Recognition of Installment Sale Gains
Credit for Taxes Paid worksheet for e-file

Missouri - St. Louis

We added Form E-8, Application for Extension of Time to File Business Earnings Tax Return.

Montana

An amended return is now included on Form 2.
B Montana > Amended > Amended
NOL information is now included on Form 2.

® Montana > Income/Deductions > Preceding Years Information

Nevada

We added Application for 30 Day Extension.

New Hampshire

B We added Business Profits Tax e-file.

B We removed the sole proprietor versions of the Business Profits Tax forms; LLC versions are
available exclusively.

New York
We added the following:

B State 8878, extension signature document to extension print package.
® Form IT-219, Credit for New York City Unincorporated Business Tax.
¥ New York > Credits > Credit for NYC UBT (Form IT-219)
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® Form IT-223, Innovation Hot Spot Deduction.
¥ New York > Income / Deductions > Innovation Hot Spot Deduction (Form IT-223)
® Form IT-249, Claim for Long-Term Care Insurance Credit.
¥ New York > Credits > Long Term Care Insurance Credit (Form IT-249)
® Form IT-256, Claim For Special Additional Mortgage Recording Tax Credit.
¥ New York > Credits > Credit for NYC UBT (Form IT-256)
® Form IT-603, Claim For EZ Investment Tax Credit and EZ Employment Incentive Credit.
#* New York > Credits > EZITC and EZ ITC (Form IT-603)
® Form IT-607, Claim for Excelsior Jobs Program Tax Credit.
¥ New York > Credits > Claim for Excelsior Jobs Program Tax Credit (Form IT-607)
® Form IT-398 Input for Assets (like 1120/1120S).
¥ New York > Income / Deductions > Depreciation Schedule(s)
¥ New York > Income / Deductions > Adjustment
® Forms W2, W2-G, 1099-G (EF only).
¥ Income > Wages, Salaries and Tips (IRS-W2) > Wages and Salaries (IRS-W2)
¥ Income > Other Income (1099G, 1099K,1099-MISC,W-2G) > Gambling Winnings (IRS-W2G)
¥ Income > Other Income (1099G, 1099K,1099-MISC,W-2G) > Certain Government Payments

(IRS 1099-G)
New York - New York City

We added the city 8878 signature document to the extension print package.

North Carolina

We added Schedule PN, Part-year Resident and Nonresident Schedule.

Oregon
We added the following:

® OR-WFHDC, Oregon Working Family Household and Dependent Care Credit Worksheet
¥ Oregon > Credits > Working Family Household and Dependent Care

B Retention document for calculating prior year Working Family and Household Add Dependent
Care Credit

¥ Oregon > Credits > Working Family Household and Dependent Care

Pennsylvania
There is now a separate Schedule G-L override logic:

® One override no longer requires all fields to be overridden.

¥ Existing input has been updated to include only one column with TS code to indicate
taxpayer or spouse.

Schedule A/B will not split into separate schedules if any overrides are entered.

& We now treat the Taxpayer/Joint column as jointly filed input if all other entries are coded
joint and as Taxpayer input if any other entries are coded as Taxpayer or Spouse.
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¥ Income / Deductions > Schedule A and Income / Deductions > Schedule B
® We added an option to force separate schedules.
B We expanded overrides to all lines.
South Carolina

We added an Out of State Income/Loss statement.

® New adjustment options were added for this on SC > General > Options > SC adjustment
worksheet options.

Tennessee

We added FAE172, Quarterly Franchise, Excise Tax Declaration e-file.

® Tennessee > Other > Estimate Preparation Options and Overrides

Vermont

We added the ability to batch e-file extensions.

Wisconsin
We added the following:

B Schedule GL, Gain or Loss on the Sale of Your Home
¥ WI > Credits > Gain or Loss on the Sale of Your Home
B Credit for Taxes Paid worksheet for e-file
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Partnership (1065) Product Enhancements

Return to Table of Contents.

Federal
We added the following:

B All Detail fields to Worksheet View Summary Grids.
B Date of Withdrawal/Deposit to Direct Debit/Deposit Report.
® |nput reversals for return configuration set default options.
® 1065 - Form 8082, Notice of Inconsistent Treatment or Administrative Adjustment Request
(AAR).
¥ We added an option to provide compliant presentation for Amended Returns to provide a
blank Form 1065 when Form 8082 is filed (available in 2016).

® Form 8975, Country-by-Country Report and Form 8975, Schedule A, Tax Jurisdiction and
Constituent Entity Information.

® Descriptions rather than codes in Worksheet drop down fields, so the choice will be visible to
the user without clicking.

® Generic State Partner Information is now available in a summary grid format to allow
importing/exporting.

Roll Forward

You may now roll forward your 2016 returns to 2017 in both Return Manager and Batch Manager.

Principal Business Activity Codes

B The IRS has revised the list of Principal Business Activity Codes on 2017 filing instructions for
Form 1065. Please review the list on Form 1065 instructions. There are some additions, some
deletions, and some description changes.

& |f the return is rolled forward from the prior year, please check the principal business activity
code on Basic Data > General Information > Business code for its accuracy.

Addition/

Deletion/ L

Change Description
Mining 211120 Add Crude Petroleum Extraction
Mining 211130 Add Natural Gas Extraction
General General Merchandise Stores,
Merchandise 452300 Add Incl. Warehouse Clubs and
Stores Supercenters
Rental and
Leasing V) Add Home Health Equipment Rental
Services
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Addition/
2016 Deletion/
Code Change

Category

Description

Rental and
Leasing 532284 Add Recreational Goods Rental
Services

Rental and
Leasing 532289 Add
Services

All Other Consumer Goods
Rental

General
Merchandise 452110 452200 Change Code Department Stores
Stores

No change
to
description

Rental and
Leasing 532220 532281 Change Code Formal Wear & Costume Rental
Services

No change
to
description

Rental and
Leasing 532230 532282 Change Code Video Tape and Disc Rental
Services

No change
to
description

General
Merchandise 452900 Delete
Stores

Other General Merchandise
Stores

Rental and
Leasing 532290 Delete Other Consumer Goods Rental
Services

Mining 211110 Delete Oil and Gas Extraction

States

Arizona
We added the following:

B A7 338-P Credit for Investment in Qualified Small Businesses
B AZ 342-P Credit for Renewable Energy Industry

® A7 343-P Renewable Energy Production Tax Credit

B AZ 345-P Credit For New Employment

Arkansas
We added the following:

® Page 2 for Form AR 1000CR, Composite Return

® Form AR1055-CR, Request for Extension of Time for Filing Composite Income Tax Returns
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® Form AR1055-PE, Request for Extension of time for Filing Partnership Tax Returns

California

California Magnetic Media is retired. Effective January 1, 2018, FTB will discontinue the Paperless Schedules
K-1 (565 or 568) program.

Connecticut

We changed Form CT 1065/1120SI, Schedules B and D, Supplemental Parts 3 through 7, to accommodate
presentation compliance.

District of Columbia

We added Combined Reporting Schedule 1A and 1B, Computation of Cost of Goods Sold, to provide support
for Combined returns.

Georgia

We added 2D Barcode.

Indiana

We added Schedule Composite-COR, Composite Indiana Adjusted Gross Income Tax Return for Corporate
Entities.

Maryland

We added Form 548, Power of Attorney.

Michigan

We added Form MI-1041ES, Fiduciary Voucher for Estimated Income Tax and Worksheet for Composite
Returns.

Minnesota
We added the following:

B Electronic filing for estimates.

® Vouchers for Amended Return Payment, Estimated Tax Payment, Tax Return Payment and
Extension Payment.

Nevada

We added NV EXT, Application for 30-day Extension of Time to File and Pay Commerce Tax.

New York

We added state input to support Form IT-398 when Totals Depreciation is used.

Ohio
We added Form UPC, Ohio Universal Payment Coupon.
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South Carolina

Electronically filed financial transactions are available for Direct Debit/Deposit.
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Corporation (1120) Product Enhancements

Return to Table of Contents.

Federal

State Extensions
We added input to produce all state extensions for all states prepared in a return.

B Extensions > Federal Extension > Produce all state first extensions

Roll Forward

You may now roll forward your 2016 returns to 2017 in both Return Manager and Batch Manager.

Roll Forward of Estimated Payments

We now roll forward (for informational purposes only) the prior year’s calculated estimated tax payments in
the following year’s return. If there are estimate amounts entered and the Payments/Penalties > Payments >
Federal Tax Payments > Include prior year estimate amounts on current year return field is selected, we
issue a diagnostic indicating we used the keyed amount, not the memo amount.

Extension Payment Amount

The wording for the return configuration set option "Do not automatically carry extension payment amount
to the return” changed to "Automatically carry of extension payment amount to the return.” Therefore, the
default is now to not carry extension payment amounts to the return unless the option is selected.

Prior Year Estimates as Current Year Tax Payments

The wording for the return configuration set option to include prior year estimates for federal and state
returns as tax payments in next year’s rolled forward return changed from “Do not include federal and state
estimate amounts” to “Include federal and state estimate amounts.” If the option is selected, federal and
state payments are shown as prior year information on the Federal Tax Payments worksheet and the State
Quarterly Payments worksheet.

Late Filing Penalty.

The minimum late filing penalties for federal returns filed more than 60 days late have been increased. The
penalty is the greater of (a) $210 or (b) 10% of the tax due. This provision applies to tax years 2017 and
higher.

Suppress Page 1 Statements for Form 1120

We added a Suppress Printing of Statements all page 1 statements on General > Return Options > Processing
Options.

Schedule D, Page 2 Part IV Alternative Tax for Corporations with Qualified Timber Gain

This is no longer applicable for 2017.
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Form 1120-F

B We added a new question CC on Form 1120-F, Page 2. The input is on Other Returns > 1120-F >
General Worksheet Line 44.

¥ If the question is answered “yes,” statement information input is required on Other
Returns > 1120-F > General worksheet > Line 47 using the new code 5.

® Form 1120-F, Page 3, Section I, Line 2 Dividends, is now two Lines: 2a and 2b.

¥ Line 2a Dividends input is on Other Returns > 1120-F > Income NOT Effectively Connected
with U.S. Trade or Business worksheet > Dividends.

# Line 2b, Column b, input is on Other Returns > 1120-F > Income NOT Effectively
Connected with US Trade or Business worksheet > Line 20.

# Line 2b, Column e, input is on Payments/Penalties > Federal tax Payments worksheet
with code “Q.”

Form 1120-H
We added a drill down for Form 1120-H, Page 1, Line C.

Form 1120-L

The restatement of reserves from the statutory annual statement to the tax return is now automatically
computed for Schedule F Lines 1-6.

We added the following features:

® Drill down with A/S source references
Reconciliation from A/S to tax return

Supporting statements included with tax return
Automatic carry from NAIC import

Ability to change/override all system computations

Form 1120-PC

We added a check box to Form 1120-PC, Page 1, indicating Schedule B is being filed and questions to Page 7
on diversification requirements before filing Schedule B.

® The input is on Insurance > 1120-PC > General worksheet > Line 6.

Form 1120-REIT

We added four new lines to Form 1120-REIT, Page 2, Part Il - Tax for Failure to Meet Certain Source -of-
Income Requirements: Lines 2b, 2¢, 5b, and 5c. Lines 2c and 5c are the same.

® The input is on Other Returns > 1120-REIT > Section 857(b)(5), (857(b)(7)(A), and 866(c)(7)(g)
(5) > Lines 21, 22, and 23.

Form 4684, Page 4

We added Page 4 for Election to Deduct Federally Declared Disaster Loss in Preceding Tax Year and
Revocation of a Prior Election.

® The input is on Income/Deductions > Election to Deduct Disaster Loss.
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Form 4810

This form is only produced when Form 1120-SF for Settlement Funds is present.

® The input is on Other Returns > 1102-SF - Settlement Funds > Form 4810.

Form 7004 - Option to Carry Extension Payment to Return

The option defaults in the return configuration set and in the Extension > Federal Extension worksheet have
changed from “Do not carry extension amount to return” to “Automatically carry extension payment
amount to return.”

Form 7004 - Option added to Produce All State Extensions

We added the Produce all state first extensions to Extensions > Federal Extension.

Form 8827 - Credit for Prior Year Minimum Tax

Carryover Information will no longer roll forward to Credits > 8827 - Credit for Prior Year Minimum Tax
worksheet and will still roll forward to the Credits > Credit Carryover worksheet.

Form 8903
We added a drill down for Form 8903.

Form 8904

Credit for Oil and Gas Production from Marginal Wells is available for 2017 tax year. Use Credits > 8904 -
Credit for Oil and Gas Production from Marginal Wells to prepare the credit form, or use the Other Enacted
Credits worksheet to claim the credit on Schedule K/K-1.

Special allocation code 5742 is added for allocation of this credit among the shareholders in the return.

Form 8926 - Disqualified Corporate Interest Expense Disallowed Under 163(j)
We added extensive drill downs to Lines 1a, 1b, 1d, 1f, 2a, 2b, 3a, 3b, 3c, 3d, 4b, 7, and 8a.

Form 8975 and Schedule A (Form 8975)

Country-by-Country Report (Form 8975) and its Schedule A for tax jurisdiction and constituent entity
information are available for both electronic filing and paper filing for 2016 (fiscal year only) and 2017 tax
years.

We added these two forms to report certain information with respect to U.S. Multi-National Entity group on
a country-by-country basis.

® The input for Form 8975 is on the Other > Form 8975 - Country-by-Country Report worksheet.

B The input for Schedule A (Form 8975) is on the Other > Schedule A (Form 8975) Tax Jurisdiction
and Constituent Entity Information worksheet.

Schedule A (Form 8975) - Tax Jurisdiction information can be imported from a Microsoft® Excel®
worksheet. under Other > Schedule A (Form 8975) - Tax Jurisdiction Country-by-Country

Constituent Entities information can be imported from a Microsoft® Excel® worksheet to the return under
Export > Constituent Entities of the MNE Group per Tax Jurisdiction.
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Any additional information of a tax jurisdiction can be imported from a Microsoft® Excel® worksheet to the
return under Export > Tax Jurisdiction Additional Information.

Schedule PH (Form 1120)
We added IRS Tests Used to Exclude Items of PHC Income to Schedule PH, Lines 18-21.

® The input is on Taxes > Schedule PH > Testing for Exclusions to PHC Income worksheet.

Section 165(i) of Election to Deduct Disaster Loss in the Tax Year Inmediately Preceding Tax

We deleted the Federal Elections > Deduct Disaster Loss in the Tax Year Immediately Preceding Tax Year of
Disaster section.

Confirm Accuracy of Data Transferred from Prior Year

A new field is added on General > Basic Data > General > Confirm accuracy of data transferred from prior
year. This is used for some states that require verification of certain identification information to
electronically file. Mark this field to confirm the data accuracy and clear the disqualifying diagnostic.

Consolidated Returns
We added the following:

B Computed Only Totals for Ending Eliminations to Consolidated Balance Sheet

® Schedule M-3 statements for Other Income/Loss items (M-3, Part Il, Lines 25 and 28) and for
Other Expense/Deduction Items (M-3, Part Ill, Line 37)

® When Section 280(c) election is present to elect the reduced research credit on Form 6765
instead of reducing other deductions differs between the consolidated return and any separate
companies, the following consolidated diagnostic will be issued:

1 cAuTION

Section 280(c) election between separate company return(s) and consolidated return is
different. All members of a consolidated return must adopt the same election. Otherwise the
credit computation, as well as carryover to the future year, may be incorrect.

Principal Business Activity Codes

B The IRS has revised the list of Principal Business Activity Codes on 2017 filing instructions for
Form 1120. Please review the list on Form 1120 instructions. There are some additions, some
deletions, and some description changes.

& |f the return is rolled forward from the prior year, please check the principal business activity
code on Basic Data > General Information > Business code for its accuracy.

Addition/

Deletion/ L

Change Description
Mining 211120 Add Crude Petroleum Extraction
Mining 211130 Add Natural Gas Extraction
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States

Category

General

Addition/
Deletion/
Change

Description

General Merchandise Stores,

Merchandise 452300 Add Incl. Warehouse Clubs and
Stores Supercenters
Rental and
Leasing 032283 Add Home Health Equipment Rental
Services
Rental and
Leasing 532284 Add Recreational Goods Rental
Services
Rental and
Leasing 532289 Add All Other Consumer Goods

k Rental
Services
General No change
Merchandise 452110 452200 Change Code Department Stores to
Stores description
Rental and No change
Leasing 532220 532281 Change Code Formal Wear & Costume Rental to
Services description
Rental and No change
Leasing 532230 532282 Change Code Video Tape and Disc Rental to
Services description
OIET Other General Merchandise
Merchandise 452900 Delete

Stores

Stores
Rental and
Leasing 532290 Delete Other Consumer Goods Rental
Services
Mining 211110 Delete Oil and Gas Extraction

We added electronic filing for the following:

B District of Columbia consolidated
B Nebraska consolidated
B North Carolina consolidated
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District of Columbia

We combined Reporting Schedule 1A and 1B, Computation of Cost of Goods Sold to provide support for
Combined returns.

Illinois

We added IL-1120 Schedule SA, Specific Accounting Method of Computing Net Income for Corporations.

Kentucky
We added Schedule L-C, Limited Liability Entity Tax.

Maryland
We added Form 548, Power of Attorney.

Minnesota
We added the following:

B Electronic filing for estimates

® Vouchers for Amended Return Payment, Estimated Tax Payment, Tax Return Payment and
Extension Payment for 1120 and UBIT

Nevada

We added NV EXT, Application for 30-day Extension of Time to File and Pay Commerce Tax.

New York
We added separate signature forms for NY TR-579-CT for electronic filing.

New York - New York City
We added separate signature forms for NYC 579-COR for electronic filing.

South Carolina

Electronically filed financial transactions are available for Direct Debit/Deposit.
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S Corporation (1120S) Product Enhancements

Return to Table of Contents.

Federal

We added input to produce all state extensions for all states prepared in a return.

B Extensions > Federal Extension > Produce all state first extensions

Roll Forward

You may now roll forward your 2016 returns to 2017 in both Return Manager and Batch Manager.

Roll Forward of Estimated Payments

We now roll forward (for informational purposes only) the prior year’s calculated estimated tax payments in
the following year’s return. If there are estimate amounts entered and the Payments/Penalties > Payments >
Federal Tax Payments > Include prior year estimate amounts on current year return field is selected, we
issue a diagnostic indicating we used the keyed amount, not the memo amount.

Prior Year Estimates as Current Year Tax Payments

The wording for the return configuration set option to include prior year estimates for federal/state returns
as tax payments in next year’s rolled forward return changed from “Do not include federal and state
estimate amounts” to “Include federal and state estimate amounts.”

Form 4684, Page 4

We added Page 4 of Form 4684 for the election to deduct federally declared disaster loss in the preceding
tax year and revocation of prior election.

® Use Income/Deductions > 4684 - Election to Deduct Disaster Loss worksheet to prepare this
page.
Form 7004 - Option to Carry Extension Payment to Return

The option defaults in the return configuration set and in the Extensions > Federal Extension option have
changed from “Do not carry extension amount to return” to “Automatically carry extension payment
amount to return.”

Form 7004 - Option to Produce All State Extensions

We added an Extensions > Federal Extension option; “Produce all state first extensions.”

Form 8904

B (Credit for Oil and Gas Production from Marginal Wells is available for the 2017 tax year.

¥ Use Credits > 8904 - Credit for Oil and Gas Production from Marginal Wells to prepare the
credit form, or use the Other Enacted Credits worksheet to claim the credit on Schedule
K/K-1.
B We added special allocation code 5742 for allocation of this credit among the shareholders in
the return.
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Form 8975 and Schedule A (Form 8975)

® Country-by-Country Report (Form 8975) and its Schedule A for Tax Jurisdiction and Constituent
Entities information are available for both electronic filing and paper filing for 2016 (fiscal
year only) and 2017 tax years.

¥ Use Other > 8975 - Country-by-Country Report worksheet to prepare Form 8975.

¥ Use Other > Schedule A (Form 8975) - Tax Jurisdiction and Constituent Entity Information
worksheet to prepare Schedule A (Form 8975).

® Schedule A (Form 8975) - Tax Jurisdiction information can be imported from an Excel®
worksheet.

¥ Use Other > Schedule A (Form 8975) - Tax Jurisdiction Country-by-Country.

® Constituent Entities information can be imported from an Excel® worksheet to the return.
# Use Export > Constituent Entities of the MNE Group per Tax Jurisdiction.

® Any additional information of a Tax Jurisdiction can be imported from an Excel® worksheet.
# Use Export > Tax Jurisdiction Additional Information.

Schedule M-3 - Carry M-3 Permanent Differences to SCH K and K-1

We added a new option on Sch. L/M > Schedule M-3 > General and Net Income (Loss) Reconciliation
worksheet to carry permanent differences to Schedule K, Line 16b, other tax-exempt or Line 16c,
nondeductible expenses.

1120S Consolidated

We added a new consolidated option on Consolidated > Options to carry manual income and deduction
adjustments to Schedule M-3.

Shareholder State Information Worksheet

We added a new shareholder state information worksheet to specific shareholder information section for
import and data entry at the consolidated level.

Shareholder Basis

We added new drill downs for Shareholder Basis worksheets.

Principal Business Activity Codes

B The IRS has revised the list of Principal Business Activity Codes on 2017 filing instructions for
Form 1120S. Please review the list on Form 1120S instructions. There are some additions, some
deletions, and some description changes.

| |f the return is rolled forward from the prior year, please check the principal business activity
code on Basic Data > General Information > Business code for its accuracy.
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2016
Code

Category

Addition/
Deletion/
Change

Description

Mining 211120 Add Crude Petroleum Extraction
Mining 211130 Add Natural Gas Extraction
General General Merchandise Stores,
Merchandise 452300 Add Incl. Warehouse Clubs and
Stores Supercenters
Rental and
Leasing 232283 Add Home Health Equipment Rental
Services
Rental and
Leasing 532284 Add Recreational Goods Rental
Services
Rental and
Leasing 532289 Add All Other Consumer Goods

. Rental
Services
General No change
Merchandise 452110 452200 Change Code Department Stores to
Stores description
Rental and No change
Leasing 532220 532281 Change Code Formal Wear & Costume Rental to
Services description
Rental and No change
Leasing 532230 532282 Change Code Video Tape and Disc Rental to
Services description
CEEIEL Other General Merchandise
Merchandise 452900 Delete

Stores

Stores
Rental and
Leasing 532290 Delete Other Consumer Goods Rental
Services
Mining 211110 Delete Oil and Gas Extraction

Extension Payment Amount

the wording for the “Do not automatically carry extension payment amount to the return” option in the
return configuration is now “Automatically carry extension payment amount to the return.” Therefore, the
default is now not to carry the extension payment amount to the return unless the return configuration set

option is selected.
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Suppression of Printing Overall Statements for Form 1120S

We added an option to suppress all Form 1120S statements on Return Options > Processing Options > Suppress
all statements below.

Section 165(i) of Election to Deduct Disaster Loss in the Tax Year Inmediately Preceding Tax
We deleted the Federal Elections > Deduct Disaster Loss in the Tax Year Immediately Preceding Tax Year of
Disaster section.

Confirm Accuracy of Data Transferred from Prior Year

We added a new field on General > Basic Data > General > Confirm accuracy of data transferred from prior
year. This is used for some states that require verification of certain identification information to
electronically file. Mark this field to confirm the data accuracy and clear the disqualifying diagnostic.

States

Arizona
We added the following:

AZ 338-S Credit for Investment in Qualified Small Businesses
AZ 342-S Credit for Renewable Energy Industry

AZ 343-S Renewable Energy Production Tax Credit

AZ 345-S Credit For New Employment

Arkansas
We added the following:

B Page 2 for Form AR 1000CR, Composite Return
® Form AR1055-CR, Request for Extension of Time for Filing Composite Income Tax Returns

Connecticut

We changed Form CT 1065/1120SI, Schedules B and D, Supplemental Parts 3 through 7 to accommodate
presentation compliance.

Delaware

We added Form DE 1100P-EXT, S Corporation Request for Extension.

District of Columbia

We added Combined Reporting Schedule 1A and 1B, Computation of Cost of Goods Sold to provide support
for Combined returns.

Maryland
We added Form 548, Power of Attorney.
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Michigan

We added Form MI-1041ES, Fiduciary Voucher for Estimated Income Tax and Worksheet for Composite
Returns.

Minnesota

We added the following:

B Electronic filing for estimates.

® Vouchers for Amended Return Payment, Estimated Tax Payment, Tax Return Payment and
Extension Payment.

Nevada

We added NV EXT, Application for 30-day Extension of Time to File and Pay Commerce Tax.

New York

We added separate signature forms for NY TR-579-CT for e-file.

New York - New York City
We added the following:

B Separate signature forms for NYC 579-COR for e-file.
B New York City Subchapter S Banking Return (it is also added to the 2016 tax year).

¥ Use New York City > New York City Banking worksheet to prepare New York City banking
returns.

Ohio
We added Form UPC, Ohio Universal Payment Coupon.

South Carolina

Electronically filed financial transactions are available for Direct Debit/Deposit.
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Fiduciary (1041) Product Enhancements

Return to Table of Contents.Federal

Federal

We aligned CONS, 1099INT, 1099DIV so all entries are available on each.

We added the following:
® Schedule B, Line 10 drill down (Other amounts paid or distributed).
& K-1 AMT Workpapers.
® Self-Charged Interest to passthroughs.

¥ Income > Sch E, p 2 - Fiduciary Passthrough [K-1 1041] > Interest and Dividends > Interest
¥ Income > Sch E, p 2 - Partnership Passthrough [K-1 1065] > Interest and Dividends >

Interest

¥ Income > Sch E, p 2 - Large Partnership Passthrough [K-1 1065-B] > Interest and Dividends
> Interest

¥ Income > Sch E, p 2 - S Corporation Passthrough [K-1 1120S] > Interest and Dividends >
Interest

® PTP K-1 Aggregation to conform to 1040 change.

® Federal K-1 withholding overrides.

¥ Beneficiaries > Specific Allocation - Other continued > Beneficiary, Grantor, or Owner’s
Specific Allocations - Other - continued > Federal withholding

& Withholding boxes for Schedule D transactions. (Matches 1040).
¥ Several locations. Most common as follows:

* |[ncome > Sch D / 4797 / 4684 - Gains and Losses [1099-B, 1099-S, 2439] > Stocks,
Securities, and Other Non-Passive Transactions > Federal tax withheld AND State
tax withheld

+ |Income > Sch D / 4797 / 4684 - Gains and Losses [1099-B, 1099-S, 2439] > Other
Capital Transactions > Federal tax withheld AND State tax withheld

* Income > Sch D / 4797 / 4684 - Gains and Losses [1099-B, 1099-S, 2439] > Business
Property, Casualty and Theft > Federal tax withheld AND State tax withheld

B Ability to state code State Allocations.
¥ Beneficiary Information > State K-1 Information > State tax withheld

Consistency/Usability Changes

B We expanded the use of worksheet view descriptions in lieu of codes.
B We added all allowable fields to all summary grids.
B We added a state e-file estimate grid.
® To improve worksheet navigation:
¥ Form 1116 is listed in both Credits and Foreign (Mirrored entries).
¥ Schedule and Form names are explicitly stated.
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Grid Import Templates

We changed the import template for the Consolidated 1099 Gains and Loss import to match the import grid
for Schedule D. They will now be consistent with each other and match the templates for 1040.

Extensions

We added a Prepare All Extensions option to generate required extensions for all taxing authorities in a
return.

B Use Extensions > Automatic Extension > Prepare all extensions

Roll Forward

You may now roll forward your 2016 returns to 2017 in both Return Manager and Batch Manager.

States
We added electronic filing for the following:

& AR - Extension

& CA - Grantor trusts

& KY - Form 741

® NH - Business Profits Tax Return

Note: LA is under consideration, pending receipt of the schema.

California

We added state 8878, extension signature document, to the extension print package.

lllinois
We added Form IL-1041 Schedule SA, Specific Accounting Method of Computing Net Income for Fiduciaries.

® The input is on Income / Deductions > Schedule SA.

Indiana
We added Schedule COMPOSITE-COR, Composite AGI Return for Corporations.

Kentucky
We added the following:
® Form 8879-F, Electronic Filing Signature document

® Form 741-V, Payment Voucher for electronically filed returns

Louisiana

Presuming electronic filing is added:

® Form LA8453F, Fiduciary Income Tax Declaration for Electronic Filing
® Form R-6466V (EXT) - Fiduciary Income Tax Electronically Filed Extension Payment Voucher
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Maryland

We added Form 504A, Schedule A.

Massachusetts

We added the following:

Minnesota

Schedule 0JC, New Credit for Taxes Paid
2D barcode

We added the following:

Nevada

Fiduciary Amended Return Payment form
Extension Payment form
Return Payment form

We added Application for 30 Day Extension.

New York

We added the following:

Form IT-603, Claim For EZ Investment Tax Credit and EZ Employment Incentive Credit
¥ New York > Credits > EZ ITC and EZ EIC (Form IT-603)
Form IT-219, Credit for New York City Unincorporated Business Tax
¥ New York > Credits > Credit for New York City Unincorporated Business Tax (IT-219)
Form IT-223, Innovation Hot Spot Deduction
¥ New York > Credits > Innovation Hot Spot Deduction [IT-223]
Form IT-249, Claim for Long-Term Care Insurance Credit
¥ New York > Credits > Long Term Care Insurance Credit [IT-249]
Form IT-256, Claim For Special Additional Mortgage Recording Tax Credit
¥ New York > Credits > Claim for Special Additional Mortgage Recording Tax Credit [IT-256]
Form IT-607, Claim for Excelsior Jobs Program Tax Credit
¥ New York > Credits > Claim for Excelsior Jobs Program Tax Credit [IT-607]
Form IT-398 Input for Assets (like 1120/1120S).
¥ New York > Income / Deductions > Depreciation Adjustment
Forms W2, W2-G, 1099-G (EF only)
% New York > E File Options > IRS W-2 OR IRS W-2G OR E-File - 1099-G
Form TR-573.2 - NY E-file Mandate Info
State 8878, extension signature document to extension print package

Rhode Island
We added Form 1041-V, Payment Voucher.
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South Carolina

We added Form I-41, Nonresident Beneficiary Affidavit and Agreement.

® |ncome/Deductions > Other Adjustments, Taxes and Credits > Form 141 print option code
Virginia
We added Schedule 770-VK-1, Beneficiary Schedule.

Wisconsin
We added the following:

B Schedule AR, Explanation of Amended Return
# Other > Amended Return Information > Schedule AR - Explanation of Amended Return

Schedule DC, Development Zone Credits

¥ Credits > Schedule CR Credits > Development Zones Credit (Schedule DC)
Schedule EC, Enterprise Zone Credit

¥ Credits > Schedule CR Credits > Enterprise Zone Jobs Credit (Schedule EC)
Schedule ED, Economic Development Tax Credit

¥ Credits > Schedule CR Credits > Economic Development Tax Credit (Schedule ED)
Schedule HR, Historic Rehabilitation Credit

¥ Credits > Schedule CR Credits > Historic Rehabilitation Credit (Schedule HR)
Schedule VC, Venture Capital Credits
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Estate and Gift (706/709) Product Enhancements

Return to Table of Contents.

Roll Forward
You may now roll forward your 2016 returns to 2017 in both Return Manager and Batch Manager.
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Exempt Organization (990) Product Enhancements

Return to Table of Contents.

Federal
We added the following:

® |nput to produce all state extensions for all states prepared in a return.
¥ Extensions > Form 8868 General Information > Produce all state first extensions

B Date of Withdrawal/Deposit to Direct Debit/Deposit Report.

® Descriptions rather than codes in Worksheet drop down fields, so the choice will be visible to
the user without clicking.

B Detail to Worksheet View Summary Grids.

Roll Forward
You may now roll forward your 2016 returns to 2017 in both Return Manager and Batch Manager.

States

Florida

We added electronic filing.
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Employee Benefit Plan (5500) Product Enhancements

Return to Table of Contents.

Roll Forward
You may now roll forward your 2016 returns to 2017 in both Return Manager and Batch Manager.
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